Asus X56T nie uruchamia się

Odpowiedz Nowy wątek
2011-09-20 14:23
Lubisz schabowe
0

Witam.
Mam problem z laptopem - nie uruchamia się.
Słychać tylko mruczenie dysku twardego, dvdrw działa, nie ma obrazu - podłączałem do LCD przez VGA.
Stawiam na uszkodzenie płyty głównej.
Oglądałem film wczoraj, a dziś już nie chciał się uruchomić.

Sprawdzałem na samym zasilaczu (sprawny), na samej baterii i przy obu.
Poleciałem na minimalizm i wyciągłem dysk, napęd oraz pamiątki RAM.
Dalej nic, nawet nie informuje o braku pamięci RAM.
Przez płytę idzie napięcie, bo się "pipka" nagrzewa od grafiki no i działa dysk z napędem.

Może pomoże jakiś reset płyty? Bateryjka jest schowana głęboko, raczej nie chcę go
rozkręcać i kieruję pytanie czy jest jakaś kombinacja resetu + PWR?

Wymiana płyty głównej mija się z celem, bo finansowo raczej lepiej kupic już coś nowego.

Padła płyta główna?
Laptop ogólnie do sprzedania za grosze cały lub na części.

Pozostało 580 znaków

2011-12-10 14:57
gogitg
0

Hej..mam to samo z tym samym modelem... Co radzisz?? Wymieniać płytę główną?? jaka szansa że znów się to nie powtórzy??

Pozostało 580 znaków

2014-03-23 07:01
Blacki
0

siemka mam mianowicie ten sam model , problem w tym że u mnie nie ma wogóle reakcji wiatraka z chipsetu graficznego,
włączam go przyciskiem power i po kilku sekundach wyłącza sie , ostatnio żona ,mi pisała że coraz dłużej sie załącza , nieraz
uruhomiała go po 10 razy i była dopiero reakcja matrycy, z obecnych oględzien obstawiam 2 możliwości
Albo to usterka układu BGA firmy Radeon serii HD 3000 albo szlak trafił płyte główną , lub co bardziej optymistyczne awarie procesora
prosze o pomoc dzięki

Pozostało 580 znaków

2014-04-29 09:50
0

Można zawsze spróbować wyjąć baterię, odłączyć zasilanie, odczekać 10min aż prąd kompletnie zejdzie z kondensatorów i wtedy podłączyć zasilanie i spróbować uruchomić. Jak to nie zadziała a nic innego nie jest podpięte to chyba tylko serwis.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0