Środowisko Eclipse - nie mogę utworzyć projektu C

Odpowiedz Nowy wątek
2011-05-24 23:23

Rejestracja: 9 lat temu

Ostatnio: 8 lat temu

0

Witam, zainstalowałem Eclipse, zainstalowałem wtyczkę C/C++ Development Tools, utworzyłem sobie program w języku C dla przetestowania działania środowiska, czyli najnormalniej w świecie coś takiego:

#include <stdio.h>

int main(){
    printf("Hello World");
    return 0;
} 

Nacisnąłem ikonę młoteczka z myślą że zbudują mi się odpowiednie pliki dzięki którym uruchomię kod programu a tu pojawia mi się na konsoli Eclipse taki komunikat:

**** Build of configuration Default for project HelloWorld ****

(Cannot run program "make" (in directory "D:\ECLIPSE_HOME\workspace\HelloWorld"): CreateProcess error=2, Nie mo?na odnale?? okre?lonego pl) 

Pobrałem sobie eclipse ze strony www.eclipse.org, zaktualizowałem, zainstalowałem potrzebne mi wtyczki. Wypakowałem eclipse na partycję D:/ a system Windows 7 x64 mam na partycji standardowo C:/. Na D:/ utworzyłem sobie katalog ECLIPSE_HOME i tam znajdują się dokładnie tak D:/ECLIPSE_HOME/eclipse oraz D:/ECLIPSE_HOME/workspace. W czym jest problem? Bo kompletnie nie rozumiem! Bardzo proszę o szybką pomoc :(

Pozostało 580 znaków

2011-05-25 00:11
Moderator

Rejestracja: 16 lat temu

Ostatnio: 2 godziny temu

0

Może ściagnij po prostu Eclipse CDT jak sobie nie możesz poradzić? ;)


Masz problem? Pisz na forum, nie do mnie. Nie masz problemów? Kup komputer...

Pozostało 580 znaków

2011-05-25 00:38

Rejestracja: 9 lat temu

Ostatnio: 8 lat temu

0

Ale potrzebuję również narzędzia do programowania w Javie więc to i tak będzie mi potrzebne. Jak skonfigurować tego eclipse tak by można kompilować programy napisane w języku C? :/

Pozostało 580 znaków

2011-05-25 01:24
Moderator

Rejestracja: 16 lat temu

Ostatnio: 2 godziny temu

0

Zainstaluj wszystko z serii CDT w swoim eclipse, mnie tak działa.


Masz problem? Pisz na forum, nie do mnie. Nie masz problemów? Kup komputer...

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0