Kabel sieciowy jest odłączony

0

Witam mam problem z moim internetem mianowicie co chwile wyskakuje mi komunikat "kabel sieciowy jest odłączony" po czym znika i pojawia się ponownie po pewnym czasie. czasami dzieje się to bardzo często. Powiedziano mi że to wina mojego routera bądz połączenia komputera z routerem. Problem dotyczy tylko komputera stacjonarnego, na laptopie wszystko jest ok a kabel z całą pewnoscią jest podpięty prawidłowo i się nie dopina. Jeśli ma ktoś jakiś pomysł na rozwiązanie problemu to proszę pisać śmiało :)

0

Uszkodzona karta sieciowa?

0

Zapuść ping'a w stylu:

ping -t <adres routera> > plik.txt

i pozostaw na godzine na przyklad a potem nacisnij Ctrl+C, zeby zakonczyc dzialanie programu.

A potem sprawdz, czy wszystkie pingi do routera doszly. Moze masz przegryziony/zniszczony kabel gdzies i cos nie styka, np gdy ktos przechodzi obok niego ?

0
konami napisał(a)

Witam mam problem z moim internetem mianowicie co chwile wyskakuje mi komunikat "kabel sieciowy jest odłączony" po czym znika i pojawia się ponownie po pewnym czasie. czasami dzieje się to bardzo często. Powiedziano mi że to wina mojego routera bądz połączenia komputera z routerem. Problem dotyczy tylko komputera stacjonarnego, na laptopie wszystko jest ok a kabel z całą pewnoscią jest podpięty prawidłowo i się nie dopina. Jeśli ma ktoś jakiś pomysł na rozwiązanie problemu to proszę pisać śmiało :)

Zapuść blaszaka w trybe awaryjnym z obsługą sieci. Zostaw go na 30 minut i obserwuj połączenie.
Jak będą wariacje to znaczy, że coś z kartą. Pożycz od kogoś kartę i dalej obserwuj połączenie.

Router chodzi dobrze widocznie. Chodzi o etherneta w PC.

0

a może na start spróbuj na innym kablu:)

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0