[linux] +Drukarka

0

Witam.
Posiadam drukarke hp laserjet 2100 oraz system linux slackware 12.2.
W systemie zastałem zainstalowany program cups oraz przez wiele kombinacji doinstalowałem hplip-3.9.4b.
Niestety drukarka nie odpowiada.... Konfiguruje wszystko przez strone. Gdy przy dodawaniu drukarki wybiorę "HP LaserJet 2100 Series Postscript(en)" drukarka drukuje "skrypty", więc Postscript odpada.
"HP LaserJet 2100 Foomatic/hpijs, hpijs 2.8.10.33 (en)" -
wywala błąd "/usr/lib/cups/filter/foomatic-rip-hplip failed"
plik istnieje....
"HP LaserJet 2100 - CUPS+Gutenprint v5.2.2 (en,cs,da,de,el,en_GB,es,fr,hu,it,ja,nb,nl,pl,pt,sk,sv,zh_TW)" -
wywala błąd "/usr/lib/cups/filter/pstoraster failed"
plik też istnieje
przeinstalowałem system i nadal te same błędy.
Próbowałem róźne pliki PPD i nic...
Znalazłem teraz takie informacje na stronce

Distro  Version Installer   GUI14   Scan3   Fax5    Status  Photo Card4 USB Parallel    Network1
Red Hat 8.0 No  No  No  No  Yes No  Yes Yes Yes
Red Hat 9.0 No  No  No  No  Yes No  Yes Yes Yes
Red Hat Enterprise Linux    3.0 No  Yes (Qt3)   No  No  Yes No  Yes Yes Yes
Red Hat Enterprise Linux    4.0 No  Yes (Qt3)   No  No  Yes No  Yes Yes Yes
Red Hat Enterprise Linux    5.0 No  Yes (Qt3)   No  No  Yes No  Yes Yes Yes
Slackware Linux 9.0 No  No  No  No  Yes No  No  No  No
Slackware Linux 9.1 No  No  No  No  Yes No  No  No  No
Slackware Linux 10.0    No  No  No  No  Yes No  No  No  No
Slackware Linux 10.1    No  No  No  No  Yes No  No  No  No
Slackware Linux 10.2    No  No  No  No  Yes No  No  No  No
Slackware Linux 11  No  No  No  No  Yes No  No  No  No
Slackware Linux 12  No  No  No  No  Yes No  No  No  No
Slackware Linux 12.1    No  No  No  No  Yes No  No  No  No

http://hplipopensource.com/hp[...]aserjet/hp_laserjet_2100.html
Jak zmusić drukarkę do drukowania? W systemie nie mam KDE itp tylko konsole(komputer jest serwerem).

0

No wyglada na to, ze twoj linux nie jest wspierany (USB na NO). Pozostaje pytanie czego brakuje ?
poza tym nie masz komunikatu o braku pliku ale o tym, ze cos poszlo nie tak tj

/usr/lib/cups/filter/pstoraster failed <> /usr/lib/cups/filter/pstoraster file not found

Ja pamietam, ze dla drukarki HP LaserJet 1005 spedzilem z kilka dni poszukujac rozwiazania (okazalo sie ze trzeba doinstalowac spatchowany plik z instalki windowsowej HP i w dodatku musialem zmienic jadro na nowsze, kupa roboty malo przyjemnosci ...)

0

Drukarka jest na LPT, chyba nie obsługuje tych postscriptów(drukuje je)...
Już nie mam pojęcia co z tym zrobić. Teraz próbuje wszystkich ppd stworzone niby dla laserjet 2100...

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0