msi i zasilacz

0

Witam,
Nie znam się na harwdware.
Mam płytę MSI k7t (jakiś stary model - składam znajomemu). Podłączyłem zasilacz, właściwie jeden przewód z zasilacza podłączyłem do odpowiedniego gniazda (ten taki duży odpowiedzialnych chyba za dopływ prądu do płyty).
Teraz już chyba po włączeniu, komputer powinien cały czas szumieć. Tymczasem po włączeniu komputer szumi przez 2 sekundy, zapalają się ze 2 diody i... komputer zgasł.
Czy coś jeszcze trzeba podłączyć?

0

Weż zasilacz nr 2 :-) może jest uszkodzony .
Inna opcja:
Do zasialcza jest wysyłany przez wtykę zsilacza z płyty głównej
sygnł "power good" jesli coś jest nie tak z napięciem (np. płyta główna ma zwarcie)
nstępuje wyłączenie zasilcza.
Najczęsciej wyłczenie zasilcza jest spowodowane uszkodzeniem
tranzystorów zasilajcych proc. lub kondensatorów pracujących
w przetwornicy-stabilizatorze zas.proc. - czasami można zmierzyć i naprawić ,,, no chyba że przyczyną
jest jekaś karta lub procesor.
Postępownie:
Uruchomic płytę z jedna sprawdzoną pamięcią bez kart , z samym procesorem również sprwdzonym
drogą eliminacji - uwaga zjechna płyta może skutecznie rozwalić sprawną pamięć i sprawny procesor [green] .

W przypadku braku efektów wywalić do kosza na Allegro za parę złotych dostaniesz pewnie taką płytę,,,
No włśnie jaką? za mało danych , przynajmniej typ procesora albo dokładne oznaczenie ,,,,
Ps.
Jeśli już zadajesz pytanie na forum to z twojej strony powinieneś wykazać minimum wysiłku
i podać dokładne oznczenie płyty tub link do producenta z opisem :/

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0