problem z zaparkowaniem domeny

Odpowiedz Nowy wątek
2008-07-14 14:04
0

Na swoim serwerze korzystam z standardowego named jak bind do dnsów i mam mały problem, ponieważ wpis mam następujący:

$ttl 38400
pythonisko.pl.  IN      SOA     ns356890.ovh.net. admin.mephir.net.pl. (
                        2008071401
                        10800
                        3600
                        604800
                        38400 )
pythonisko.pl.  IN      NS      ns356890.ovh.net.
pythonisko.pl.  IN      A       91.121.144.23

I nie wiem dlaczego wyśweitla mi w panelu ovh przy zmianie adresów serwerów DNS, że jest brak dostępu do stefy SOA na pierwszym wie, ktoś co może być nie tak?


"Zdrowy rozsądek to zbiór uprzedzeń nabytych do osiemnastego roku życia." - Albert Einstein
!user image

Pozostało 580 znaków

2008-07-15 09:31
0

A kak eta dziełajet? :

$ttl 38400
$ORIGIN pythonisko.pl.
@  IN      SOA     ns356890.ovh.net. admin.mephir.net.pl. (
                        2008071401
                        10800
                        3600
                        604800
                        38400 )
@  IN      NS      ns356890.ovh.net.
@  IN      A       91.121.144.23

no i serial++


Linuksa, czy innego Uniksa, można opisać za pomocą logiki boolowskiej a nie za pomocą prawdopodobieństwa.

'System szesnastkowy jest wspaniały! W skali od 1 do 10 daję mu E'

extreme safety for Ubuntu:
sudo echo -e 'Defaults targetpw\nDefaults timestamp_timeout=0' >> /etc/sudoers

Pozostało 580 znaków

2008-07-15 12:45
0

Nie bardzo to pomogło :/
Mam wrażenie jakby nie odpytywało serwera DNS. Na firewallu mam odblokowanego jednakże zrzuca mi połączenie jak prubuje sie połączyć na 53. Confgi named'a mam takowy:

options {
    listen-on port 53 { 127.0.0.1; };
    listen-on-v6 port 53 { ::1; };
    directory   "/var/named";
    dump-file   "/var/named/data/cache_dump.db";
        statistics-file "/var/named/data/named_stats.txt";
        memstatistics-file "/var/named/data/named_mem_stats.txt";
    allow-query     { localhost; };
    recursion yes;
};

logging {
        channel default_debug {
                file "data/named.run";
                severity dynamic;
        };
};

zone "." IN {
    type hint;
    file "named.ca";
};

include "/etc/named.rfc1912.zones";

zone "pythonisko.org" {
    type master;
    file "/var/named/pythonisko.org.hosts";
    };
zone "pythonisko.pl" {
    type master;
    file "/var/named/pythonisko.pl.hosts";
    };

Przy czym domena pythonisko.org ma prawidłowo ustawione serwery dns i też nie działa.


"Zdrowy rozsądek to zbiór uprzedzeń nabytych do osiemnastego roku życia." - Albert Einstein
!user image

Pozostało 580 znaków

2008-07-15 12:50
0

allow-query { localhost; };


JKM czy HGW?

Pozostało 580 znaków

2008-07-15 13:01
0

Dziękuje za pomoc wszystko się udało ;)
Musiałem zmienić jeszcze ta linijke na listen-on port 53 { adres zewnetrzny; };


"Zdrowy rozsądek to zbiór uprzedzeń nabytych do osiemnastego roku życia." - Albert Einstein
!user image

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0