Chamski program wymaga IE

0

Mam Win98 (jeszcze nie wiecie? ;) ) i na nim staaaroć Internet Explorer, bo używam Opery. Chciałem zainstalować BOINC, a on mi nie instaluje bo potrzebuje IE conajmniej 5. Ale ja i tak nie będę używał do przeglądania stron użytkownika itp. InternetExploiter, ale Opery! Wiecie, jak to ominąć? Coś w rejestrze, w plikach zamieszać na czas instalacji, żeby poszło? A może narzędzia crackerskie [diabel]

0

No raczej sie nie da, bo pewnie ten program używa cały czas IE (np. do wyświetlania danych).

0

Bogowie, Windows 98...
Zainstaluj IE 5 (jeszcze nie masz?!) i go nie używaj. Wielki mi problem. Jedynie miejsce na dysku będzie zajęte, ale nieznacznie, IE5 jest pod tym względem lepszy od IE4.
I w ogóle zobacz czy IE6 dla Windows 98 nie ma, warto mieć, mimo wszystko. Bezpieczniejszy jest, a to, ze używasz Opery to nie jest akurat powód by zaniedbać aktualizację IE.

0

pewnie że lepiej zainstalować IE 6, co ci to przeszkadza ? dużo programów z niego może korzystać, poza tym wydawało mi się że IE 6 to standard ...
czy z Win98 nie był dodawany Windows 5.5 ? tylko do first edition chyba była czwórka ale głowy nie daję, ale jak masz jeszcze w dodatku 98FE to gratki

0

Adamo: Do FE dołączona była wersja 4.0 (co powodowało, ze specjalnej róznicy w stosunku do Windows 95 z IE4 nie ma), do SE 5.0 (co razem z ICS to jedyne jego nowości).
IE 5.5 chyba po raz pierwszy pojawiło się w Windows ME dopiero w standardzie.

Obecnie Windows 98 widuję już tylko na maszynach wirtualnych, gdy trzeba coś stareego uruchomić :-)

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0