problem z pamięcią ram

Odpowiedz Nowy wątek
2007-01-04 16:54
rydz
0

Witam szanowne grono Forumowiczów, mój problem dotyczy pamięci ram. Otóż posiadając jedną kość o pojemności 256 mb (infneon 400 mhz cl 3) dokupiłem kolejną kość o pojemności 512 mb. Od tego momentu pojawiły się problemy z grami, pomimo tego że system prawidłowo wykrywa obecność nowej kości. Problem pojawia się po uruchomieniu dowolnej gry (gta san andreas, twierdza, gothic II, nfs Carbon itp.) otóż czasami system samoczynnie się restartuje lub pojawia się komunikat o błędzie. Płyta główna którą posiadam to gigbyte GA7-vt600. Poniżej zamieszczam przykładowy błąd, który pojawił się podczas gry. http://www.fotosik.pl/pokaz_obrazek/5eb658c5fc2fbae3.html

Pozostało 580 znaków

2007-01-05 10:12
0

Zostaw tylko kosc, ktora kupiles i zobacz czy dziala poprawnie, zrob test http://www.memtest86.com/


30.03.2011 :) na świat przyszły Ala i Natalka :*

Pozostało 580 znaków

2007-01-12 08:45
rydz
0

Przetestowałem pamięć i okazało się że program nie wykrył żadnych błędów. Osobno każda z kości pracuje prawidłowo jednak przy włożonych obydwu kościach występują błędy, które opisałem w poprzednim poście. Jeśli ktoś z użytkowników forum zna przyczynę błędów proszę o pomoc...

Pozostało 580 znaków

2007-02-12 08:23
Montegus
0

Miałem podobny problem z dwoma kingstonami 3200 (takie same), ból minął jak zmieniłem na wolniejsze (2700).

Pozostało 580 znaków

2007-02-16 13:37
0

Spróbuj przetestować różne ustawienia pamięci w BIOSie: Command Rate i Timingi. Tylko nie przesadzaj, żeby później nie był potrzebny reset BIOSa ;-P


My jsme Borg. Odpor je marny, budete analovani

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0