Problem z ATI Radeon 9800

Odpowiedz Nowy wątek
2006-12-21 23:06
0

Witam,

Niedawno dostałem w swoje ręce kartę ATI Radeon 9800, a jako, że lepsza od mojego leciwego GF3Ti200 to bym chciał wymienić. Problem z tym, że karta posiada wejście na dodatkowe zasilanie, bez podłączenia tego komputer piszczy i na ekranie wywala napis o podłączeniu kabla z zasilaniem do grafiki i odwołanie do Getting started manual. W instrukcji tej napisali, że specjalny kabelek zwany Power Extension Cable (jest to swego rodzaju rozdzielacz - 1 in, 2 out), wpina się we wtyk od dysku twardego, jedno wyjście podpina się do dysku, a drugie do karty. Jako, że tego kabelka nie mam, to zacząłem kombinować. Gniazdo na karcie jest identyczny z gniazdkiem stacji dyskietek, a kabelek zasilający stację jest podpięty pod molexa zasilającego dysk, więc działać powinno... ale tylko powinno, bo po włączeniu komputera jest dalej ten sam komunikat. Czy to może być walnięta grafika, czy też mimo wszystko potrzebny jest ten magiczny kabelek?

http://www2.ati.com/manuals/r9800Getting_Started.pdf strona 12

Kabelek wygląda tak http://shop.ati.com/product.asp?sku=2538005 jak na mój gust to zwykły rozgałęziacz. Myślałem, że może mój zasilacz jest za słaby (jakieś tam wątpliwe 350W niby), ale to by wyszło chyba dopiero podczas większego zapotrzebowania karty na prąd, czyli podczas np. grania?

Pozostało 580 znaków

2006-12-23 15:32
0

no nie wiem... ja mam 9800 pro i do niego podpięty ten kabel od dysku i śmiga... sprawdź czy nie masz walniętego...


HAKGER - 50% Complete

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0