Brak "ć" w Delphi

0

Nie mogę wstawić małego "ć" w delphi 6 (duże mogę)... Z innymi polskimi literkami nie ma problemu... Czy może mi ktoś powiedzieć, co może być nie tak?
Dodam, że chodzi o wstawianie Caption w labelu przez Object Inspector'a.
Nigdy wcześniej nie miałem takiego problemu...

0

Ja miałem ten problem z litera ś, wtedy skasowałem ten klucz z poslkimi literami z rejestru, zresetowałem kompa, znowy wstawiłem klub, zresetowałem kompa.. spróbUj mam nadzieję że pomoże.

1

Trzybobry!

A uzywasz moze GEXperta? Jezeli tak, to na 99% masz ustawiony skrot klawiszowy... Mozliwe tez, ze masz inne mapowanie klawiszy ustawione w IDE.

Ja mialem identyczny problem, tylko z "ą" (skrot ustawiony przez GEXperta):-)...

Pozdrawiam!!

0

Do Michała Zawadzkiego: Nie używam.
Do Syzyfa: Możesz napisać dokładnie, gdzie ten klucz się znajduje? Nie jestem najlepszy w rejestrach...

0

Też tak miałem dłuższy czas... musiałem pisać w notatniku "ć", a następnie kopiować i wklejać do Delphi.. jeśli ci się nie uda polecam mój sposób :-8

1

Do Syzyfa: Możesz napisać dokładnie, gdzie ten klucz się znajduje? Nie jestem najlepszy w rejestrach...

Nie pamietam dokładnie, ale chyba:

HKEY_CURRENT_USER/Software/Borland/Delphi/6.0/Editor/Options i tam powinien być klucz NoCtrlAltKeys (pewnie sm go taw wwaliłeś jak ustawiałęś polkie litery.
No więc go usuwasz; reset; potem go wwalasz jeszcze raz (nadaj mu wartośc 1!!); reset, powinno pomóc.

//Temat był już wielokrotnie poruszany :-8 - m.M

0

musiałem pisać w notatniku "ć", a następnie kopiować i wklejać do Delphi..

Można włączyć Caps Locka wcisnąć Shift i potem wdusić Alt + c dla przykładu i wyjdzie małe ć :)

0

<font color="green">HKEY_CURRENT_USER/Software/Borland/Delphi/6.0/Editor/Options i tam powinien być klucz NoCtrlAltKeys (pewnie sm go taw wwaliłeś jak ustawiałęś polkie litery.
</span>

hehe tego klucza standardowo nie ma ! Trzeba go sobie utworzyć

0

Można włączyć Caps Locka wcisnąć Shift i potem wdusić Alt + c dla przykładu i wyjdzie małe ć :)

Dodam jeszcze, że można wcisnąć shift+tylda, po czym jakąś literkę, wtedy zrobi się ogonek :).

0

Jeżeli chodzi o temat, to nie brzmiał "Brak" tylko "Brak "ć" w Delphi". Dlaczego sam się zmienił (albo ktoś go zmienił) to nie wiem...

//Oto winowajca: http://4programmers.net/Forum/viewtopic.php?id=39899 - m.M

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0