[Delphi] bug w Delphi?

0

Mam D6 i servicepack'a #1. Bardzo czesto mi sie zdaza, ze jesli otworze jakis projekt w delphi, skopiuje do schowka jakas czastke kodu i zamkne projekt, to przy probie otwarcia innego wywala mi blad i nic sie nie otwiera. Czesto jest to acess violation in Coreide.costam czy jakos tak. Troche mnie to denerwuje bo musze restartowac delphi wtedy :-8 .

Czy u Was tez to wystepuje?

0

U mnie nie...
Mailnij do borlanda moze zrobia SP2 ;)

0

U mnie dzieją się podobne rzeczy po tym jak dam Close All i zostawie sobie delphi włączone, potem często podczas uruchamiania projektu przez to "stare", wcześniej uruchomione Delphi, wyskakuja mi jakieś błędy, ale to tylko wtedy kiedy otwieram przez explorerka windowsowego, a jak robie to przez open dialog Delphi to wszystko ok. Nie przeszkadza mi to.

Delphi 6 Enterprise :d

0

U mnie kiedyś tak było no i wiele więcej błędów też jak np. Internal error L1030 przy kompilacji :\

0

Stawiam piwo [browar] , że takie problemy nie występują przy prawidłowym zainstalowaniu komponentów. Często występowały u mnie takie błędy w D3, gdy źle zainstlowały się komponenty (gryzły się, lub ścieżka wyszukiwania była za długa). Przeinstaluj komponenty (z restartem kompa pomiędzy odistalowaniem i zainstalowaniem). Powinno pomóc.

P.S. Z tym piwem to żart.

0

A ja miałem podobne problemy jak sciągnołem Delphi 6 Personal z borlanda i potraktowałem go crackiem.

0

Mam wersje personal i win98 SE. Podobne rzeczy dzialy sie jeszcze gdy robilem na D5 Ent. Nie wiem Dryo czy to na pewno przez te komonenty, bo jest to dosc losowe...

0

Delphi 6 ma 2 SP, ja mam WSZYSTKIE SP do d6 + RTL Service pack i mimo iż tokowe błędy zdażały się w sp1 to teraz (sp2 mam od półroku a RTL od 3 mies) się nie zdarzają (Moge wam to mailnąć ale dla PE to jakieś 17MB a dla ENTERPRISE to 69 MB

0

U mnie dzieją się podobne rzeczy po tym jak dam Close All i zostawie sobie delphi włączone, potem często podczas uruchamiania projektu przez to "stare", wcześniej uruchomione Delphi, wyskakuja mi jakieś błędy, ale to tylko wtedy kiedy otwieram przez explorerka windowsowego, a jak robie to przez open dialog Delphi to wszystko ok. Nie przeszkadza mi to.

Delphi 6 Enterprise :d

A skad sciagales uaktualnieni bo ja z polskiej strony borlanda i wszystko dziala dobrze

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0