Problem techniczny - nie działa licznik wyświetleń

Odpowiedz Nowy wątek
2019-08-05 01:41
Moderator Kariera

Rejestracja: 2 lata temu

Ostatnio: 7 godzin temu

Lokalizacja: Poznań

3

Jak widać na załączonym obrazku - nie działa licznik, wszędzie pokazuje ZERO.
Na pewno odwiedziny były - sam zajrzałem do kilku z wątków pokazanych na poniższym obrazku, ponadto niektóre z nich mają nawet odpowiedzi.

Będę z powrotem jutro po 8. W tym czasie coś naprawcie.
Jak naprawicie do tam was jako współ naprawiaczy ;)
(dla osób, które nie załapały żartu - jest to nawiązanie do https://4programmers.net/Foru[...]_program_do_liczenia_sredniej)

screenshot-20190805013723.png


Naczelny forumowy hejter Apple

That game of life is hard to play, I'm gonna lose it anyway
The losing card I'll someday lay, So this is all I have to say

Pozostało 580 znaków

2019-08-05 20:12
Administrator

Rejestracja: 18 lat temu

Ostatnio: 1 dzień temu

0

Problem naprawiony. Okazało się że w jednej tabeli licznik odwiedzin był ustawiony jako kolumna typu smallint.

Pozostało 580 znaków

2019-09-12 10:24

Rejestracja: 6 lat temu

Ostatnio: 53 sekundy temu

Lokalizacja: Kraków

0

Wydaje mi się, czy znowu nie działa? Przynajmniej jest kilka tematów z wczoraj z odpowiedziami gdzie licznik wyświetleń pokazuje 0.

edytowany 1x, ostatnio: szweszwe, 2019-09-12 10:24
Ja zauważyłem, że znowu są opóźnienia podczas rozwijania powiadomień. Póki co nie jest to na taką skalę, jak pewien czas temu, ale znowu jakby coś się zaczęło psuć. - cerrato 2019-09-12 11:51

Pozostało 580 znaków

2019-09-12 20:58
Administrator

Rejestracja: 18 lat temu

Ostatnio: 1 dzień temu

1

Rzeczywiście, był błąd z aktualizacją liczników ale co ciekawe, jedynie w dziale C/C++. Nikt do tej pory tego nie zauważył a bug istniał już od jakiegoś czasu :( Poprawione.

Przy okazji gratulacje z okazji commitu nr 4600 ;-) - Marooned 2019-09-13 09:51

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0