Zniknięcie sygnatury i opisu

Odpowiedz Nowy wątek
2019-03-07 22:55
0

Czy ktoś z Was też zauważył ostatnio, że zniknął mu np. podpis czy sygnatury, lub inny element profilu?

Dałbym sobie kabel od internetu uciąć (na szczęście jest WiFi gdybym się pomylił :)), że jeszcze wczoraj/przedwczoraj moja sygnatura pojawiała się pod moimi postami. Sam jej raczej nie mogłem usunąć, bo zwyczajnie nie tykałem swoich ustawień. Jedyne, co przychodzi mi na myśl, to jakaś drobna anomalia towarzysząca problemom z logowaniem przez konto Google, na które napotkałem parę dni temu (serwer zwracał coś z gatunku 50x), ale po paru godzinach zniknął.


Prosząc o pomoc w wiadomości prywatnej odbierasz sobie szansę na otrzymanie pomocy od kogoś bardziej kompetentnego :)
A wiec przecinam :-) - Hispano-Suiza 2019-03-08 09:11

Pozostało 580 znaków

2019-03-12 19:14
0

Chyba jest ok :)


Prosząc o pomoc w wiadomości prywatnej odbierasz sobie szansę na otrzymanie pomocy od kogoś bardziej kompetentnego :)

Pozostało 580 znaków

2019-03-12 22:28
0
Adam Boduch napisał(a):

Bład zostal poprawiony. Razem z bledem wdrozona zostac musiala dosc wazna poprawka. Otoz dodany zostal middleware ktory konwertuje puste stringi na NULL. W zwiazku z tym musialem nieco pozmieniac reguly walidacji. Co prawda testy przeszly (ale nie ma pelnego pokrycia) przeklikalem wszystkie formularze, ale wiadomo... cos moglo umknac tak wiec prosze o czujnosc :)

Które elementy nie mają pokrycia testami? Jeśli da się je skrótowo opisać?


Pozostało 580 znaków

2019-03-13 06:41
1

Dużo tego jest :)
Jeżeli chodzi o testy funkcjonalne to całe kompendium, komentarze na forum, formularze szybkiej odpowiedzi, panel użytkownika...

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0