Strona źle się wyświetla w IE7

0

Witam,

Błąd dotyczy zielonego paska - zaokrąglenie jest źle dopasowane. user image

0

U mnie jest dobrze, aczkolwiek kiedyś na KHTML również coś nie tak było (również jak na IE o odpowiednio małej rozdziałce).

0
Coldpeer napisał(a)

U mnie jest dobrze, aczkolwiek kiedyś na KHTML również coś nie tak było (również jak na IE o odpowiednio małej rozdziałce). Jaki system, przeglądarka, rozdzielczość (w sensie okno przeglądarki również)?

U mnie ten błąd także występuje : Vista x86, IE7, rozdzielczość 1024x768. W firefoxie2 i Operze9 jest OK. Co ciekawe WindowsXP+IE6 też OK ;-)

0

Post pisze spod i IE7 na Win Vista i potwierdzam - stronka się rozłazi. Rozdzielczość: 1200x800.

0

PO prostu nie dziala tylko w ie 7. mam win xp i ie7 oraz 1024x748 klapa z tym...
image:
http://www.i-imagehost.com/uploads/24d25f29c6.jpg

0

Hmm... ma ktos moze rade na to? Z tym paskiem od zawsze byly problemy. Myslalem ze je rozwiazalem raz na zawsze, ale widac nie... ;/

0

Ponad pół roku temu już zgłaszałem, że na IE to tak wygląda ;-)

0

co do rozjezdzania strony to jeszcze tu (i inne nie pamietam juz teraz a le czasmi bywaja)
zarowno opera jak i FF

user image

0

A to akurat to rozjeżdżanie? Obrazek mieści się na białym polu, ja myślałem, że to z założenia tak wystaje :)

0

No nie wiem jakie bylo zalozenie jak sie zmniejszy jest w lini, mnie osobiscie to irytuje - ale to moze byc tylko moje odczucie. Zreszta jak juz to cala reszta po drugiej stronie tez powinna odstawac :) - oczywiscie kwestja gustu. Jesli takie bylo zalozenie, to przepraszam.

a jeszcze to (moze tez tak ma byc , nie wiem)

http://rudy.mif.pg.gda.pl/~reichel/unknown/Image2.png

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0