[Błąd] Obserwacja tematu, nazwa maila

0

Obserwuję temat: http://4programmers.net/Forum/viewtopic.php?id=106106. Dostałem maila, treść normalna, natomiast temat:
=?utf-8?T2JzZXJ3b3dhbnkgdGVtYXQ6IFtMaXRlcmF0dXJhXSBQb3N0Z3J|U1FM?=

Coś w Coyocie się sypie :|

0

A czy to nie odpowiada za kodowanie tematu wiadomości? Aby klient wiedział, że temat jest w UTF. Afaik kojot nic takiego nie śle z siebie, serwer to dodaje.

0

Jeszcze wczoraj tego nie miałem, poczta od zawsze idzie przez o2, dzisiaj się stało.

0

Hmm ja ostatnio grzebalem w tej klasie poniewaz spieprzone bylo kodowanie UTF w temacie. U mnie teraz jest dobrze. A czego uzywasz do cztyania poczty?

0

Outlook Express 6.0 wmontowany w XP SP2. Najlepsze, że ten topic idzie normalnie, tylko ten z linka jest dziwny :|

0

Problem pojawia się przy tematach zawierających polskie znaki. Mam to samo :/

0

Deus, temat z linku brzmi [Literatura] PostgreSQL, tu mam krzaczki, ten topic ma [ą] i jest OK. Szukamy dalej.

0

ok, to dam co mam od siebie - błędy
=?utf-8?B?T2JzZXJ3b3dhbnkgdGVtYXQ6IGZwcmludGYgaSBwYW1pZcSHIFJBTQ==?=
to temat "fprintf i pamieć RAM"
=?utf-8?B?T2JzZXJ3b3dhbnkgdGVtYXQ6IE9jaHJvbmEgZGFueWNo?=
"Ochrona danych"
=?utf-8?B?T2JzZXJ3b3dhbnkgdGVtYXQ6IGluamVjdCBkbGxhIGRvIHByb2dyYW11?=
"inject dlla do programu"

więc faktycznie to nie wina pl znaków :/ nie widzę w tym zależności... kilka innych tematów dobrze chodzi... np. "Kompilator C++" :|

0

dodam, że też mam od jakichś dwóch, trzech dni
pocztę sprawdzam przez www, w thunderbirdzie, operze lub the bat

0

Czyli raz jest dobrze, raz zle. Ok, zajme sie tym dzis po poludniu.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0