Problem z GLUT'em w Code::Blocks

Odpowiedz Nowy wątek
LuJaz
2012-12-27 19:09
LuJaz
0

Witam.
Mam najnowsza wersje CB i mam przy tworzeniu nowego projektu opcje projekt GLUT i jak ja zaznaczam to wlacza mi sie okno gdzie wpisuje nazwe projektu i etc. a potem nastepne okno zadajace lokalizacji folderu z biblioteka zawierajacego foldery lib i bin, jest tam domyslnie wpisana lokalizacja : $(#glut), ale nie dziala, jak recznie probuje ustawic folder to tez nie dziala, sciagnalem i zainstalowalem devpacka z updatera i kupa. Co zrobic, aby moc uzywac gluta ? Zwykly projekt opengl tworzy mi sie bez problemu.

Pozostało 580 znaków

2012-12-27 19:41

Rejestracja: 8 lat temu

Ostatnio: 5 lat temu

Lokalizacja: Opole

0

jakie błędy ci dokładnie wyskakują przy kompilacji?


Nie odpowiadam na PW z prośbą o pomoc programistyczną.

Pozostało 580 znaków

LuJaz
2012-12-27 20:49
LuJaz
0

Sam projekt w ogole sie nie tworzy w glucie, a jak w zwyklym projekcie open gl dodaje biblioteke GLUT to do include sie nie przyczepia, ale nie rozpoznaje funkcji tej biblioteki.

Pozostało 580 znaków

2012-12-27 21:47

Rejestracja: 8 lat temu

Ostatnio: 5 lat temu

Lokalizacja: Opole

0

Może stwórz pusty projekt(nie wiem jak to jest w code::blocks) i po prostu manualnie podaj ścieżki do libów i headerów a i nie zapomnij dodać bibliotek .dll gluta do folderu z twoją aplikacją i wskaż linkierowi odpowiednie liby(glut32.lib itp), Zrób wszystko zgodnie z tym poradnikiem: http://www.sci.brooklyn.cuny.edu/~goetz/codeblocks/glut/
Najlepiej to pokaż cały log kompilacji.


Nie odpowiadam na PW z prośbą o pomoc programistyczną.
edytowany 1x, ostatnio: robcio, 2012-12-27 21:48

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0