Visual Studio, C++, kompilacja x64, problem z uruchomieniem aplikacji

Odpowiedz Nowy wątek
2011-08-28 14:17
0

Witam,

Skompilowałem program napisany w C++ w Visual Studio do x64, ale jest problem z uruchomieniem go na systemie Windows XP x64 z SP1. Wyskakuje taki błąd:
"The application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."
Dodam, że kompilowałem w Visual Studio 2010 Ultimate (wersja 32-bitowa) na systemie Windows XP 32-bitowym. Mam zainstalowany VS 2010 redist x64, ale nic nie pomaga przy konfiguracji Multi-Threaded DLL a skompilowana aplikacja przy konfiugarcji Multi-Threaded także nie działa. Czy ktoś wie jak ten problem rozwiązać?

Z góry dzięki.

edytowany 1x, ostatnio: mozart.t486, 2011-08-28 14:19

Pozostało 580 znaków

2011-08-28 14:38
0

"Aplikacja zawiodła przy starcie ponoeważ ustawienia aplikacji są nieprawidłowe. Ponowna instalacja aplikacji może rozwiązać ten problem."


Gdy się nie wie, co się robi, to dzieją się takie rzeczy, że się nie wie, co się dzieje ;-)
Przecież ten post niczego do tematu nie wnosi :P Ogarnij się i przeczytaj jego post ponownie :P - Patryk27 2011-08-28 15:03
Przetłumaczyłem błąd który wyskakuje. Byćmoże reinstalacja VS pomoże ;-) - MJay 2011-08-28 15:40

Pozostało 580 znaków

2011-08-28 15:29
0

Może problem leży w tym że system ten nie jest wspierany przez Twój kompilator:

http://support.microsoft.com/kb/983509 - brak info o XP SP1

Zaktualizuj XP (do przynajmniej SP2) i VS (do SP1).

Spróbuj jeszcze tego:
http://www.zachburlingame.com[...]-sp1-from-visual-studio-2010/

edytowany 1x, ostatnio: vpiotr, 2011-08-28 15:30

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0