Potrzebuję plioku tee.lib z Buildera 6.0

0

Witam , to mój pierwszy post na tym forum .
Niestety nie udzielę tu żadnych porad , a raczej poprosze o pomoc.

Otóż na pracę magisterską mam ulepszyć (dodać funkcje )pewien program napisany w Borlandzie C++ Builderze 6.0 . Traf chciał że nie mam takiej wersji - mam 5.0 i jej używam.
I przy kompilacji plików źródłowych w Builderze 5.0 - wypisuje mi że nie znaleziono pliku tee.lib.
Owszem jest plik ale tee50.lib .
Wydaję sięże jest nie kompatybilny z tym wymaganym z 6.0 bo zwykła zmiana nazwy nic nie daje.

Czy moglibyście mi przesłać na skrzynkę poczotową lub w jakiś innny sposób plik tee.lib ?
mój mail: [email protected]

Z góry dziekuje za wspomożenie Polskiej nauki

0

Nie lepiej ściągnąć BCB 6 Personal? Nie wiem czemu, ja używam właśnie wersji Personal i w całym folderze nie ma żadnego pliku o nazwie tee.lib ani tee50.lib :/

0

Dobra, wysłane.

0

@Ranides

Jakiej wersji BCB używasz? Bo ja nie potrafię znaleźć tego pliku u siebie :/ Jak już pisałem, mam BCB 6 Personal.

0

Borland C++ Builder 6 Enterprise Suite version 6.0 Build (10.x)

0

Wielkie dzięki za plik Raymonie!

0

sorry za mój błąd w nicku
Wielkie dzięki za plik Ranidesie !

0

A jednak nie podziałało
Znowu chce jakiegośinnego pliku vclx.lib
No nic chya musze skądś wziąć werjse 6.0 Profesional

0

Szczerze mówiąc, to tego się obawiałem, ale krakać nie chciałem :| Taki lib z szóstki zapewne wymaga innych libów z szóstki, a te kolejnych... już nie mówiąc o innych komplikacjach ze zgodnością wersji... Ale spróbować można było...

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0