.NET Framework 4.8 on Windows 7

Odpowiedz Nowy wątek
2019-04-18 23:01

Rejestracja: 5 lat temu

Ostatnio: 1 minuta temu

0

Witam,

To w końcu jak to jest z tym wsparciem.NET Framework 4.8 na Windows 7?

Pozdrawiam,

mr-owl

Pozostało 580 znaków

2019-04-18 23:08

Rejestracja: 4 lata temu

Ostatnio: 23 minuty temu

Supported client operating systems

Operating system Supported editions Preinstalled with the OS Installable separately
Windows 10 May 2019 Update 32-bit and 64-bit .NET Framework 4.8
Windows 10 October 2018 Update 32-bit and 64-bit .NET Framework 4.7.2 .NET Framework 4.8
Windows 10 April 2018 Update 32-bit and 64-bit .NET Framework 4.7.2 .NET Framework 4.8
Windows 10 Fall Creators Update 32-bit and 64-bit .NET Framework 4.7.1 .NET Framework 4.7.2

.NET Framework 4.8
Windows 10 Creators Update 32-bit and 64-bit .NET Framework 4.7 .NET Framework 4.7.1

.NET Framework 4.7.2

.NET Framework 4.8
Windows 10 Anniversary Update 32-bit and 64-bit .NET Framework 4.6.2 .NET Framework 4.7

.NET Framework 4.7.1

.NET Framework 4.7.2

.NET Framework 4.8
Windows 10 November Update 32-bit and 64-bit .NET Framework 4.6.1 .NET Framework 4.6.2
Windows 10 32-bit and 64-bit .NET Framework 4.6 .NET Framework 4.6.1

.NET Framework 4.6.2
Windows 8.1 32-bit, 64-bit, and ARM .NET Framework 4.5.1 .NET Framework 4.5.2

.NET Framework 4.6

.NET Framework 4.6.1

.NET Framework 4.6.2

.NET Framework 4.7

.NET Framework 4.7.1

.NET Framework 4.7.2

.NET Framework 4.8
Windows 8 32-bit, 64-bit, and ARM .NET Framework 4.5 .NET Framework 4.5.1

.NET Framework 4.5.2

.NET Framework 4.6

.NET Framework 4.6.1
Windows 7 SP1 32-bit and 64-bit -- .NET Framework 4

.NET Framework 4.5

.NET Framework 4.5.1

.NET Framework 4.5.2

.NET Framework 4.6

.NET Framework 4.6.1

.NET Framework 4.6.2

.NET Framework 4.7

.NET Framework 4.7.1

.NET Framework 4.7.2

.NET Framework 4.8
Windows Vista SP2 32-bit and 64-bit -- .NET Framework 4

.NET Framework 4.5

.NET Framework 4.5.1

.NET Framework 4.5.2

.NET Framework 4.6
Windows XP 32-bit and 64-bit -- .NET Framework 4

On Windows 7 systems, the .NET Framework requires Windows 7 SP1. If you're on Windows 7 and haven't yet installed Service Pack 1, you need to do so before installing the .NET Framework.

https://github.com/dotnet/doc[...]tarted/system-requirements.md

edytowany 6x, ostatnio: WeiXiao, 2019-04-18 23:12

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0