Problem z połączeniem z Azure VM

Odpowiedz Nowy wątek
2018-12-06 21:04
0

Witam,

chciałem pobawić się trochę z Azure w wersji darmowej.
Zalożyłem sobie konto, stworzyłem maszynę wirtualną, niestety jednak mam problem z połączeniem przy użyciu pliku .rdp.
Pojawia się komunika jak poniżej:

screenshot-20181206210133.png

Czego próbowałem:

  • uruchamiać maszynę na 3 różnych komputerach - wszędzie ten sam komunikat,
  • ponownie wdrożyć maszynę wirtulaną - bez zmian,
  • wyłączyć wszystkie podstawowe zapory windows - bez zmian.

Nie znam się na ustawieniach sieciowych.

Byłbym wdzięczny jeżeli ktoś mółgbym zasugerować jakiś kolejny krok.

Pozdrawiam,
Arek

Pozostało 580 znaków

2018-12-11 20:15
0

Nie spodziewałem się, że te pytanie będzie tak trudne:)

Pozostało 580 znaków

2018-12-11 21:38
0

Bo nie napisałeś nic co mogłoby pomóc zdiagnozować problem. Skoro łączysz się rdp to czy otworzyłeś port 3389, jak skonfigurowałeś sieć itd.
Dodatkowo piszesz w dziale mającym mało wspólnego z maszynami wirtualnymi i usługami w chmurze. W sieci jest sporo tutoriale np.: https://www.google.com/amp/s/[...]nnect-via-remote-desktop/amp/

Zawsze łatwiej nic nie napisać i czekać na zbawiciela że szklaną kulą...

edytowany 1x, ostatnio: Panczo, 2018-12-11 21:38

Pozostało 580 znaków

2018-12-12 21:22
0

Dziękuję bardzo - przesłany link pozwolił ogarnąć temat - należało faktycznie otworzyć port 3389.

Pozdrawiam,
Arek

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0