[Oracle 10g] problem z instalacja

Odpowiedz Nowy wątek
asdfwe
2007-11-26 20:49
asdfwe
0

A wiec zainstalowalem oracla 10g i gdy wlaczam klienta (Enterprice Managment Control) pokazuje m i sie okienko add databases to tree .No i tu sa dwie mozliwosci wypelnic te 4 inputy albo podspodem wybrac server(u mnie tu nic nie ma ) pomozcie jak sie do tego dostac ???

Pozostało 580 znaków

2007-11-27 16:06

Rejestracja: 15 lat temu

Ostatnio: 11 lat temu

0

Musisz podać namiary bazy, jaką chcesz zarządzać.
Jeśli podczas instalacji stworzyłeś nową bazę danych to musisz wpisać jej parametry. Jeśli nie stworzyłeś bazy to nie masz co wpisywać.

Poczytaj w sieci o instalacji Oracle10g, bo jak widzę robisz to pierwszy raz.
Sprawa twi jeszcze w listenerze, któego musisz utworzyć.

Pozostało 580 znaków

sdgasdga
2007-11-27 20:41
sdgasdga
0

hmm.. caly czas dostaje komunikat brak nasluchu mimo ze mam ustawionego listenera.
(localhost 1521)

Pozostało 580 znaków

yarel
2007-11-27 21:39
yarel
0

Sprawdź czy:
1) listener jest uruchomiony
2) instancja bazy jest uruchomiona

pzdr,
yarel

Pozostało 580 znaków

ghjghj
2007-11-27 21:51
ghjghj
0

mam tak :
LSNRCTL> status
ú╣czenie z (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=localhost)(PORT=1521)))
TNS-12541: TNS:brak nas│uchu
TNS-12560: TNS:b│╣d adaptera protoko│u
TNS-00511: Brak nas│uchu
32-bit Windows Error: 61: Unknown error

Pozostało 580 znaków

yarel
2007-11-28 19:26
yarel
0
ghjghj napisał(a)

mam tak :
LSNRCTL> status
ú╣czenie z (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=localhost)(PORT=1521)))
TNS-12541: TNS:brak nas│uchu
TNS-12560: TNS:b│╣d adaptera protoko│u
TNS-00511: Brak nas│uchu
32-bit Windows Error: 61: Unknown error

Miałem podobny problem z instalacją Oracle pod Windows. Konkretnie listener przez chwilę był dostępny po czym padał. Do dziś nie jestem pewien w czym tkwił problem, ale zamiast korzystać z Windowsowego mechanizmu usług, uruchamiałem bazę "z palca" za pomocą narzędzia "oradim". Takie obejście działało.

Pozostało 580 znaków

sdafas
2007-11-29 21:01
sdafas
0

teraz mam komunikat SID given in connect descriptor could not be resolced

Pozostało 580 znaków

asdfs
2007-11-29 21:03
asdfs
0

oraz
Initializing first test to use userid: scott, password: tiger
Attempting to connect using userid: scott
The test did not succeed.
ORA-12514: TNS:nasłuch nic obecnie nie wie o usłudze zażądanej w deskryptorze połączenia

There may be an error in the fields entered,
or the server may not be ready for a connection.

Pozostało 580 znaków

yarel
2007-12-02 21:48
yarel
0
asdfs napisał(a)

oraz
Initializing first test to use userid: scott, password: tiger
Attempting to connect using userid: scott
The test did not succeed.
ORA-12514: TNS:nasłuch nic obecnie nie wie o usłudze zażądanej w deskryptorze połączenia

There may be an error in the fields entered,
or the server may not be ready for a connection.

Cóż, wygląda na to, że usługa do której próbujesz się podłączyć nie jest uruchomiona. Pozostaje po uruchomieniu listenera, uruchomić usługę i spróbować ponownie.

Sprawdź również czy w pliku tnsnames.ora zdefiniowany jest deskryptor połączenia do usługi (instancji bazy) do której próbujesz się podpiąć.

pzdr,

Pozostało 580 znaków

asdfs
2007-12-03 17:04
asdfs
0

jak uruchomic ta usluge ??

Pozostało 580 znaków

yarel
2007-12-03 20:58
yarel
0
asdfs napisał(a)

jak uruchomic ta usluge ??

Za pomocą przywoływanego wcześniej narzędzia. Za jego pomocą można również utworzyć instancję.
Tak w ogóle to sugeruję poczytać o architekturze Oracle. Bez tego będzie coraz więcej pytań...

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0