PHP4

0

Czy można wyrządzić jakieś szkody za pomocą PHP4 na komp. użytkownika. Słyszałem o dziurach!!!

0

To wspaniale, że słyszałeś, ja też słyszałem! Ale mógłbyć napisać jaka to wersja php...

0

najpierw poczytaj co to jest PHP

wojta$--Lets make linux better :-)

0

Heh zle przeczytałem, chodziły mi o dziury w których użytkownik mógł zrobić burdel na serverze :)

0

lamer napisał:
Heh zle przeczytałem, chodziły mi o dziury w których użytkownik mógł zrobić burdel na serverze :)

PHP 4 ma malo dziur (oprocz ostatnich build'ów, które są betami), to użytkownicy je robią nieumiejętnie pisząc skrypty. Nie będę dawał przykładów, samemu nietrudno na to wpaść.

0

Oj nie wiem czy tak mało, gdzieś czytałem o błędach w bezpieczeństwie i było ich całkiem sporo.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0