Problem z polskimi Znaczkami

0

Mam Delphi 6.0 no i gdy chce np. zrobiĆ literke Ć :) to wciskam Alt+C, niestety zamiast tego uruchamia mi sie jakis skrot klawiszowy z Delphi. Jak tego uniknaĆ?
--take care,

Wodzu

0

To używaj innej kombinacji...Jak chcesz wpisać ć to ustaw a duże litery CAPS LOCKIEM i wciśnij SHIFT+PRAWY ALT+ C powinno pomóc

0

albo wpisz sobie poprawke do rejestru windy i bedziesz mial polskie znaki normalnie bez kombinacji. Poprawke do rejestru mozesz sciaganc ze strony borlanda, jest tez inny sposob pisal o tym kiedys ESKA na forum.
Pozdrawiam.--&lt.&gtDiCz&lt.&gt

0

Wejdź w klucz Borland'a potem zlokalizuj HKEY_CURRENT_USER\SOFTWARE\Borland\Delphi\5.0\Editor\Options

ja mam ustawione do d5 :)

lub to ten klucz

HKEY_CURRENT_USER\SOFTWARE\Borland\Delphi\5.0
i wpisz wartość ciągu: "Noctrlaltkeys 1"

0

Dodaj do rejestru :
[HKEY_CURRENT_USER\Software\Borland\Delphi\6.0\Editor\Options]
"NoCtrlAltKeys"="1"

Lub wejdż na http://www.borland.pl/delphi
Albo mail [email protected] - odeślę ci plik z www.borland.pl

Piotrek

0

W edytorze rejestru dodaj do:

HKEY_CURRENT_USER\Software\Borland\Delphi\6.0\Editor\Options

Wartość ciągu:
NoCtrlAltKeys
Wpisz w niej wartość 1. Załącz DELPHI 6 i powinno zadziałać. :-) --DELPHI 6

[email protected]

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0